aboutsummaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml9
1 files changed, 9 insertions, 0 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 32bf08e..2c73368 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -1,3 +1,12 @@
+[build-system]
+requires = [
+ "setuptools; python_version != '3.3'",
+ "setuptools<40.0; python_version == '3.3'",
+ "wheel",
+ "setuptools_scm"
+]
+build-backend = "setuptools.build_meta"
+
[tool.towncrier]
package = "dateutil"
package_dir = "dateutil"