aboutsummaryrefslogtreecommitdiff
path: root/nearby/presence/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'nearby/presence/CMakeLists.txt')
-rw-r--r--nearby/presence/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/nearby/presence/CMakeLists.txt b/nearby/presence/CMakeLists.txt
index d2a251b..9670c34 100644
--- a/nearby/presence/CMakeLists.txt
+++ b/nearby/presence/CMakeLists.txt
@@ -17,7 +17,7 @@ cmake_minimum_required(VERSION 3.14)
project(NearbyProtocol)
# required for designated initializers on MSVC
-set(CMAKE_CXX_STANDARD 17)
+set(CMAKE_CXX_STANDARD 20)
# root directory of repo
set(BETO_CORE_ROOT ${CMAKE_SOURCE_DIR}/../..)