aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml40
1 files changed, 40 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..ea060be
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,40 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+name = "android_logger"
+version = "0.8.6"
+authors = ["The android_logger Developers"]
+description = "A logging implementation for `log` which hooks to android log output.\n"
+readme = "README.md"
+keywords = ["android", "bindings", "log", "logger"]
+categories = ["api-bindings"]
+license = "MIT OR Apache-2.0"
+repository = "https://github.com/Nercury/android_logger-rs"
+[dependencies.android_log-sys]
+version = "0.1"
+
+[dependencies.env_logger]
+version = "0.7"
+default-features = false
+
+[dependencies.lazy_static]
+version = "1.0"
+
+[dependencies.log]
+version = "0.4"
+
+[features]
+default = ["regex"]
+regex = ["env_logger/regex"]
+[badges.travis-ci]
+repository = "Nercury/android_logger-rs"