aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 39573bd..a2d9ba7 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,16 +13,16 @@
[package]
edition = "2018"
name = "async-stream"
-version = "0.3.0"
+version = "0.3.2"
authors = ["Carl Lerche <me@carllerche.com>"]
description = "Asynchronous streams using async & await notation"
homepage = "https://github.com/tokio-rs/async-stream"
-documentation = "https://docs.rs/async-stream/0.3.0/async-stream"
+documentation = "https://docs.rs/async-stream"
readme = "README.md"
license = "MIT"
repository = "https://github.com/tokio-rs/async-stream"
[dependencies.async-stream-impl]
-version = "0.3.0"
+version = "=0.3.2"
[dependencies.futures-core]
version = "0.3"
@@ -30,11 +30,11 @@ version = "0.3"
version = "0.3"
[dev-dependencies.tokio]
-version = "0.2"
+version = "1"
features = ["full"]
[dev-dependencies.tokio-test]
-version = "0.2"
+version = "0.4"
[dev-dependencies.trybuild]
version = "1"