aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 6 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index fbe71c0..86aaf75 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,18 +13,22 @@
edition = "2018"
rust-version = "1.45"
name = "async-stream"
-version = "0.3.3"
+version = "0.3.4"
authors = ["Carl Lerche <me@carllerche.com>"]
description = "Asynchronous streams using async & await notation"
+readme = "README.md"
license = "MIT"
repository = "https://github.com/tokio-rs/async-stream"
[dependencies.async-stream-impl]
-version = "=0.3.3"
+version = "=0.3.4"
[dependencies.futures-core]
version = "0.3"
+[dependencies.pin-project-lite]
+version = "0.2"
+
[dev-dependencies.futures-util]
version = "0.3"