aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml15
1 files changed, 5 insertions, 10 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ea7bab2..0fe1fed 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,10 +10,10 @@
# See Cargo.toml.orig for the original contents.
[package]
-edition = "2018"
-rust-version = "1.38"
+edition = "2021"
+rust-version = "1.61"
name = "crossbeam-deque"
-version = "0.8.3"
+version = "0.8.5"
description = "Concurrent work-stealing deque"
homepage = "https://github.com/crossbeam-rs/crossbeam/tree/master/crossbeam-deque"
readme = "README.md"
@@ -31,17 +31,12 @@ categories = [
license = "MIT OR Apache-2.0"
repository = "https://github.com/crossbeam-rs/crossbeam"
-[dependencies.cfg-if]
-version = "1"
-
[dependencies.crossbeam-epoch]
-version = "0.9"
-optional = true
+version = "0.9.17"
default-features = false
[dependencies.crossbeam-utils]
-version = "0.8"
-optional = true
+version = "0.8.18"
default-features = false
[dev-dependencies.rand]