aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml40
1 files changed, 40 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..1dd548f
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,40 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2018"
+name = "document-features"
+version = "0.2.6"
+authors = ["Slint Developers <info@slint-ui.com>"]
+description = "Extract documentation for the feature flags from comments in Cargo.toml"
+homepage = "https://slint-ui.com"
+readme = "README.md"
+keywords = [
+ "documentation",
+ "features",
+ "rustdoc",
+ "macro",
+]
+categories = ["development-tools"]
+license = "MIT OR Apache-2.0"
+repository = "https://github.com/slint-ui/document-features"
+
+[lib]
+path = "lib.rs"
+proc-macro = true
+
+[dependencies.litrs]
+version = "0.2.3"
+default-features = false
+
+[features]
+default = []
+self-test = []