summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml32
1 files changed, 32 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..b33fe1c
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,32 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2018"
+name = "fragile"
+version = "2.0.0"
+authors = ["Armin Ronacher <armin.ronacher@active-4.com>"]
+description = "Provides wrapper types for sending non-send values to other threads."
+homepage = "https://github.com/mitsuhiko/fragile"
+readme = "README.md"
+keywords = [
+ "send",
+ "cell",
+ "non-send",
+ "send-wrapper",
+ "failure",
+]
+license = "Apache-2.0"
+repository = "https://github.com/mitsuhiko/fragile"
+
+[dependencies.slab]
+version = "0.4.5"
+optional = true