aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml24
1 files changed, 15 insertions, 9 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 863896f..5397717 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -3,22 +3,28 @@
# When uploading crates to the registry Cargo will automatically
# "normalize" Cargo.toml files for maximal compatibility
# with all versions of Cargo and also rewrite `path` dependencies
-# to registry (e.g., crates.io) dependencies
+# to registry (e.g., crates.io) dependencies.
#
-# If you believe there's an error in this file please file an
-# issue against the rust-lang/cargo repository. If you're
-# editing this file be aware that the upstream Cargo.toml
-# will likely look very different (and much more reasonable)
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
[package]
name = "glob"
-version = "0.3.0"
+version = "0.3.1"
authors = ["The Rust Project Developers"]
-description = "Support for matching file paths against Unix shell style patterns.\n"
+description = """
+Support for matching file paths against Unix shell style patterns.
+"""
homepage = "https://github.com/rust-lang/glob"
-documentation = "https://docs.rs/glob/0.3.0"
+documentation = "https://docs.rs/glob/0.3.1"
+readme = "README.md"
categories = ["filesystem"]
-license = "MIT/Apache-2.0"
+license = "MIT OR Apache-2.0"
repository = "https://github.com/rust-lang/glob"
+
+[dev-dependencies.doc-comment]
+version = "0.3"
+
[dev-dependencies.tempdir]
version = "0.3"