aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 5 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 6a5a2d4..92db926 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,7 +13,7 @@
[package]
edition = "2018"
name = "hashlink"
-version = "0.6.0"
+version = "0.7.0"
authors = ["kyren <kerriganw@gmail.com>"]
description = "HashMap-like containers that hold their key-value pairs in a user controllable order"
documentation = "https://docs.rs/hashlink"
@@ -22,11 +22,14 @@ keywords = ["data-structures"]
license = "MIT OR Apache-2.0"
repository = "https://github.com/kyren/hashlink"
[dependencies.hashbrown]
-version = "0.9.0"
+version = "0.11.0"
[dependencies.serde]
version = "1.0"
optional = true
+[dev-dependencies.fxhash]
+version = "0.2.1"
+
[dev-dependencies.serde_test]
version = "1.0"