aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml16
1 files changed, 6 insertions, 10 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 58dea4e..fcd0adf 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -3,17 +3,16 @@
# When uploading crates to the registry Cargo will automatically
# "normalize" Cargo.toml files for maximal compatibility
# with all versions of Cargo and also rewrite `path` dependencies
-# to registry (e.g., crates.io) dependencies
+# to registry (e.g., crates.io) dependencies.
#
-# If you believe there's an error in this file please file an
-# issue against the rust-lang/cargo repository. If you're
-# editing this file be aware that the upstream Cargo.toml
-# will likely look very different (and much more reasonable)
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
[package]
edition = "2018"
name = "instant"
-version = "0.1.9"
+version = "0.1.12"
authors = ["sebcrozet <developer@crozet.re>"]
description = "A partial replacement for std::time::Instant that works on WASM too."
readme = "README.md"
@@ -27,7 +26,7 @@ version = "0.3"
[features]
inaccurate = []
-now = ["time"]
+now = []
wasm-bindgen = ["js-sys", "wasm-bindgen_rs", "web-sys"]
[target.asmjs-unknown-emscripten.dependencies.js-sys]
version = "0.3"
@@ -46,9 +45,6 @@ package = "wasm-bindgen"
version = "0.3"
features = ["Window", "Performance", "PerformanceTiming"]
optional = true
-[target."cfg(not(any(feature = \"stdweb\", feature = \"wasm-bindgen\")))".dependencies.time]
-version = "0.2"
-optional = true
[target.wasm32-unknown-emscripten.dependencies.js-sys]
version = "0.3"
optional = true