aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJeff Vander Stoep <jeffv@google.com>2024-02-02 13:39:43 +0100
committerJeff Vander Stoep <jeffv@google.com>2024-02-05 09:42:03 +0100
commit68cc60498ac74239ed09ebff4ddeb237da8bd84f (patch)
tree708018eaf284a2260f946ebf77c97254945d6761 /Cargo.toml
parentd41ac629adce558dfe1e0c01287b800938287eab (diff)
downloadnum_cpus-68cc60498ac74239ed09ebff4ddeb237da8bd84f.tar.gz
Upgrade num_cpus to 1.16.0emu-34-3-release
This project was upgraded with external_updater. Usage: tools/external_updater/updater.sh update external/rust/crates/num_cpus For more info, check https://cs.android.com/android/platform/superproject/+/main:tools/external_updater/README.md Test: TreeHugger Change-Id: I9f19be2db0f3264197470096820ddd312e7169c4
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 6d62e86..29adde8 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,7 +11,7 @@
[package]
name = "num_cpus"
-version = "1.15.0"
+version = "1.16.0"
authors = ["Sean McArthur <sean@seanmonstar.com>"]
description = "Get the number of CPUs on a machine."
documentation = "https://docs.rs/num_cpus"
@@ -25,8 +25,8 @@ categories = ["hardware-support"]
license = "MIT OR Apache-2.0"
repository = "https://github.com/seanmonstar/num_cpus"
-[target."cfg(all(any(target_arch = \"x86_64\", target_arch = \"aarch64\"), target_os = \"hermit\"))".dependencies.hermit-abi]
-version = "0.2.6"
-
[target."cfg(not(windows))".dependencies.libc]
version = "0.2.26"
+
+[target."cfg(target_os = \"hermit\")".dependencies.hermit-abi]
+version = "0.3.0"