summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMaurice Lam <yukl@google.com>2023-03-02 22:57:26 +0000
committerMaurice Lam <yukl@google.com>2023-03-02 23:31:21 +0000
commit6ce622e769bffb7eefa91ad92e73e8c838ac5768 (patch)
tree4b825dc642cb6eb9a060e54bf8d69288fbee4904 /Cargo.toml
parent1f7406e1c960de5e44bf1b8abb42d7ca00d4f429 (diff)
downloadouroboros-6ce622e769bffb7eefa91ad92e73e8c838ac5768.tar.gz
Revert "Import ouroboros crate"
Revert submission 2428041-ouroboros-import Reason for revert: b/271004059 Reverted changes: /q/submissionid:2428041-ouroboros-import Change-Id: I344f89f148c0eb689afbfa217281f14724824ea6
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml31
1 files changed, 0 insertions, 31 deletions
diff --git a/Cargo.toml b/Cargo.toml
deleted file mode 100644
index cb3edf0..0000000
--- a/Cargo.toml
+++ /dev/null
@@ -1,31 +0,0 @@
-# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
-#
-# When uploading crates to the registry Cargo will automatically
-# "normalize" Cargo.toml files for maximal compatibility
-# with all versions of Cargo and also rewrite `path` dependencies
-# to registry (e.g., crates.io) dependencies.
-#
-# If you are reading this file be aware that the original Cargo.toml
-# will likely look very different (and much more reasonable).
-# See Cargo.toml.orig for the original contents.
-
-[package]
-edition = "2018"
-name = "ouroboros"
-version = "0.15.5"
-authors = ["Joshua Maros <joshua-maros@github.com>"]
-description = "Easy, safe self-referential struct generation."
-documentation = "https://docs.rs/ouroboros"
-readme = "README.md"
-license = "MIT OR Apache-2.0"
-repository = "https://github.com/joshua-maros/ouroboros"
-
-[dependencies.aliasable]
-version = "0.1.3"
-
-[dependencies.ouroboros_macro]
-version = "0.15.5"
-
-[features]
-default = ["std"]
-std = ["ouroboros_macro/std"]