summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml11
1 files changed, 4 insertions, 7 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 7afeb41..2fdf5e8 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,7 +12,7 @@
[package]
edition = "2018"
name = "parking_lot_core"
-version = "0.8.5"
+version = "0.9.1"
authors = ["Amanieu d'Antras <amanieu@gmail.com>"]
description = "An advanced API for creating custom synchronization primitives."
keywords = ["mutex", "condvar", "rwlock", "once", "thread"]
@@ -26,9 +26,6 @@ optional = true
[dependencies.cfg-if]
version = "1.0.0"
-[dependencies.instant]
-version = "0.1.9"
-
[dependencies.petgraph]
version = "0.5.1"
optional = true
@@ -47,6 +44,6 @@ nightly = []
version = "0.2.8"
[target."cfg(unix)".dependencies.libc]
version = "0.2.95"
-[target."cfg(windows)".dependencies.winapi]
-version = "0.3.9"
-features = ["winnt", "ntstatus", "minwindef", "winerror", "winbase", "errhandlingapi", "handleapi"]
+[target."cfg(windows)".dependencies.windows-sys]
+version = "0.32"
+features = ["Win32_Foundation", "Win32_System_LibraryLoader", "Win32_System_SystemServices", "Win32_System_WindowsProgramming"]