aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml16
1 files changed, 7 insertions, 9 deletions
diff --git a/Cargo.toml b/Cargo.toml
index fab9dbc..563806a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -3,21 +3,19 @@
# When uploading crates to the registry Cargo will automatically
# "normalize" Cargo.toml files for maximal compatibility
# with all versions of Cargo and also rewrite `path` dependencies
-# to registry (e.g., crates.io) dependencies
+# to registry (e.g., crates.io) dependencies.
#
-# If you believe there's an error in this file please file an
-# issue against the rust-lang/cargo repository. If you're
-# editing this file be aware that the upstream Cargo.toml
-# will likely look very different (and much more reasonable)
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
[package]
edition = "2018"
+rust-version = "1.37"
name = "pin-project-lite"
-version = "0.2.7"
-authors = ["Taiki Endo <te316e89@gmail.com>"]
+version = "0.2.8"
exclude = ["/.*", "/tools"]
description = "A lightweight version of pin-project written with declarative macros.\n"
-documentation = "https://docs.rs/pin-project-lite"
keywords = ["pin", "macros"]
categories = ["no-std", "rust-patterns"]
license = "Apache-2.0 OR MIT"
@@ -34,4 +32,4 @@ version = "1"
version = "1"
[dev-dependencies.trybuild]
-version = "1"
+version = "1.0.49"