aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml24
1 files changed, 17 insertions, 7 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 563806a..8a9436d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,17 +13,27 @@
edition = "2018"
rust-version = "1.37"
name = "pin-project-lite"
-version = "0.2.8"
-exclude = ["/.*", "/tools"]
-description = "A lightweight version of pin-project written with declarative macros.\n"
-keywords = ["pin", "macros"]
-categories = ["no-std", "rust-patterns"]
+version = "0.2.9"
+exclude = [
+ "/.*",
+ "/tools",
+]
+description = """
+A lightweight version of pin-project written with declarative macros.
+"""
+keywords = [
+ "pin",
+ "macros",
+]
+categories = [
+ "no-std",
+ "rust-patterns",
+]
license = "Apache-2.0 OR MIT"
repository = "https://github.com/taiki-e/pin-project-lite"
+
[package.metadata.docs.rs]
targets = ["x86_64-unknown-linux-gnu"]
-[dev-dependencies.macrotest]
-version = "1.0.8"
[dev-dependencies.rustversion]
version = "1"