aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml16
1 files changed, 7 insertions, 9 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a7a956d..411f943 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,7 +13,7 @@
[package]
edition = "2018"
name = "quote"
-version = "1.0.2"
+version = "1.0.9"
authors = ["David Tolnay <dtolnay@gmail.com>"]
include = ["Cargo.toml", "src/**/*.rs", "tests/**/*.rs", "README.md", "LICENSE-APACHE", "LICENSE-MIT"]
description = "Quasi-quoting macro quote!(...)"
@@ -23,20 +23,18 @@ keywords = ["syn"]
categories = ["development-tools::procedural-macro-helpers"]
license = "MIT OR Apache-2.0"
repository = "https://github.com/dtolnay/quote"
-
-[lib]
-name = "quote"
+[package.metadata.docs.rs]
+targets = ["x86_64-unknown-linux-gnu"]
[dependencies.proc-macro2]
-version = "1.0"
+version = "1.0.20"
default-features = false
[dev-dependencies.rustversion]
-version = "0.1"
+version = "1.0"
[dev-dependencies.trybuild]
-version = "1.0"
+version = "1.0.19"
+features = ["diff"]
[features]
default = ["proc-macro"]
proc-macro = ["proc-macro2/proc-macro"]
-[badges.travis-ci]
-repository = "dtolnay/quote"