aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 1 insertions, 5 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 7ef891a..b4fcd7a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,7 +12,7 @@
[package]
name = "regex-automata"
-version = "0.1.9"
+version = "0.1.10"
authors = ["Andrew Gallant <jamslam@gmail.com>"]
exclude = ["/.travis.yml", "/appveyor.yml", "/ci/*", "/scripts/*", "/regex-automata-debug"]
autoexamples = false
@@ -45,10 +45,6 @@ bench = false
[[test]]
name = "default"
path = "tests/tests.rs"
-[dependencies.byteorder]
-version = "1.2.7"
-default-features = false
-
[dependencies.fst]
version = "0.4.0"
optional = true