aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJoel Galenson <jgalenson@google.com>2021-08-09 10:42:14 -0700
committerJoel Galenson <jgalenson@google.com>2021-08-09 10:42:14 -0700
commitd1eaeafe62d863e70b0799b9abb03fc744916f3f (patch)
treef57d25447b80ff53d9487d7c1ac72bb9c4dad1d6 /Cargo.toml
parent3115b28ef9235e9402d5cb418eeb0dd2ffe91d2f (diff)
downloadserde_json-d1eaeafe62d863e70b0799b9abb03fc744916f3f.tar.gz
Upgrade rust/crates/serde_json to 1.0.66
Test: make Change-Id: I100c880dcc908b9d74aacbf8c3619099a30d8aba
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml12
1 files changed, 6 insertions, 6 deletions
diff --git a/Cargo.toml b/Cargo.toml
index fe399a8..a6e056b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -3,17 +3,16 @@
# When uploading crates to the registry Cargo will automatically
# "normalize" Cargo.toml files for maximal compatibility
# with all versions of Cargo and also rewrite `path` dependencies
-# to registry (e.g., crates.io) dependencies
+# to registry (e.g., crates.io) dependencies.
#
-# If you believe there's an error in this file please file an
-# issue against the rust-lang/cargo repository. If you're
-# editing this file be aware that the upstream Cargo.toml
-# will likely look very different (and much more reasonable)
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
[package]
edition = "2018"
name = "serde_json"
-version = "1.0.64"
+version = "1.0.66"
authors = ["Erick Tryzelaar <erick.tryzelaar@gmail.com>", "David Tolnay <dtolnay@gmail.com>"]
include = ["build.rs", "src/**/*.rs", "README.md", "LICENSE-APACHE", "LICENSE-MIT"]
description = "A JSON serialization file format"
@@ -25,6 +24,7 @@ license = "MIT OR Apache-2.0"
repository = "https://github.com/serde-rs/json"
[package.metadata.docs.rs]
features = ["raw_value", "unbounded_depth"]
+rustdoc-args = ["--cfg", "docsrs"]
targets = ["x86_64-unknown-linux-gnu"]
[package.metadata.playground]