aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAndroid Build Coastguard Worker <android-build-coastguard-worker@google.com>2022-03-10 02:06:09 +0000
committerAndroid Build Coastguard Worker <android-build-coastguard-worker@google.com>2022-03-10 02:06:09 +0000
commit945d4c17d45cbfcd999f213f836774fc632d1726 (patch)
tree5ea8d132ab05426361c61684f35300352fd05ad1 /Cargo.toml
parent8abb5cbb2447c5664ea778d30d0f3f053f1ee548 (diff)
parent276a49e08ddb6270a8445bc6fea50d040aea6b9c (diff)
downloadthread_local-android-vts-13.0_r4.tar.gz
Change-Id: Ia6a7f056019182568e1b57c6825dcd3fd63c5f90
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml11
1 files changed, 5 insertions, 6 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 3e76c4c..90e5319 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -3,17 +3,16 @@
# When uploading crates to the registry Cargo will automatically
# "normalize" Cargo.toml files for maximal compatibility
# with all versions of Cargo and also rewrite `path` dependencies
-# to registry (e.g., crates.io) dependencies
+# to registry (e.g., crates.io) dependencies.
#
-# If you believe there's an error in this file please file an
-# issue against the rust-lang/cargo repository. If you're
-# editing this file be aware that the upstream Cargo.toml
-# will likely look very different (and much more reasonable)
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
[package]
edition = "2018"
name = "thread_local"
-version = "1.1.3"
+version = "1.1.4"
authors = ["Amanieu d'Antras <amanieu@gmail.com>"]
description = "Per-object thread-local storage"
documentation = "https://docs.rs/thread_local/"