aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml13
1 files changed, 12 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 0ce59da..5f47295 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,7 +12,7 @@
[package]
name = "thread_local"
-version = "1.0.1"
+version = "1.1.0"
authors = ["Amanieu d'Antras <amanieu@gmail.com>"]
description = "Per-object thread-local storage"
documentation = "https://amanieu.github.io/thread_local-rs/thread_local/index.html"
@@ -20,7 +20,18 @@ readme = "README.md"
keywords = ["thread_local", "concurrent", "thread"]
license = "Apache-2.0/MIT"
repository = "https://github.com/Amanieu/thread_local-rs"
+
+[[bench]]
+name = "thread_local"
+harness = false
+required-features = ["criterion"]
+[dependencies.criterion]
+version = "0.3.3"
+optional = true
+
[dependencies.lazy_static]
version = "1.0"
+
+[dev-dependencies]
[badges.travis-ci]
repository = "Amanieu/thread_local-rs"