aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml13
1 files changed, 6 insertions, 7 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c4b49fa..0002416 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -3,17 +3,16 @@
# When uploading crates to the registry Cargo will automatically
# "normalize" Cargo.toml files for maximal compatibility
# with all versions of Cargo and also rewrite `path` dependencies
-# to registry (e.g., crates.io) dependencies
+# to registry (e.g., crates.io) dependencies.
#
-# If you believe there's an error in this file please file an
-# issue against the rust-lang/cargo repository. If you're
-# editing this file be aware that the upstream Cargo.toml
-# will likely look very different (and much more reasonable)
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
[package]
edition = "2018"
name = "vsock"
-version = "0.2.3"
+version = "0.2.6"
authors = ["fsyncd", "rust-vsock"]
exclude = ["test_fixture"]
description = "Virtio socket support for Rust"
@@ -25,7 +24,7 @@ repository = "https://github.com/rust-vsock/vsock-rs"
version = "0.2.79"
[dependencies.nix]
-version = "0.19.1"
+version = "0.23.0"
[dev-dependencies.rand]
version = "0.8.3"