aboutsummaryrefslogtreecommitdiff
path: root/gen/cmd/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'gen/cmd/Cargo.toml')
-rw-r--r--gen/cmd/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/gen/cmd/Cargo.toml b/gen/cmd/Cargo.toml
index 7db02062..4b3a299f 100644
--- a/gen/cmd/Cargo.toml
+++ b/gen/cmd/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "cxxbridge-cmd"
-version = "1.0.42"
+version = "1.0.54"
authors = ["David Tolnay <dtolnay@gmail.com>"]
edition = "2018"
license = "MIT OR Apache-2.0"
@@ -20,7 +20,7 @@ clap = "2.33"
codespan-reporting = "0.11"
proc-macro2 = { version = "1.0.26", default-features = false, features = ["span-locations"] }
quote = { version = "1.0", default-features = false }
-syn = { version = "1.0.68", default-features = false, features = ["parsing", "printing", "clone-impls", "full"] }
+syn = { version = "1.0.70", default-features = false, features = ["parsing", "printing", "clone-impls", "full"] }
[package.metadata.docs.rs]
targets = ["x86_64-unknown-linux-gnu"]