aboutsummaryrefslogtreecommitdiff
path: root/gen/lib/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'gen/lib/Cargo.toml')
-rw-r--r--gen/lib/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/gen/lib/Cargo.toml b/gen/lib/Cargo.toml
index ff33d979..37d81687 100644
--- a/gen/lib/Cargo.toml
+++ b/gen/lib/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "cxx-gen"
-version = "0.7.42"
+version = "0.7.54"
authors = ["Adrian Taylor <adetaylor@chromium.org>"]
edition = "2018"
license = "MIT OR Apache-2.0"
@@ -15,7 +15,7 @@ cc = "1.0.49"
codespan-reporting = "0.11"
proc-macro2 = { version = "1.0.26", default-features = false, features = ["span-locations"] }
quote = { version = "1.0", default-features = false }
-syn = { version = "1.0.68", default-features = false, features = ["parsing", "printing", "clone-impls", "full"] }
+syn = { version = "1.0.70", default-features = false, features = ["parsing", "printing", "clone-impls", "full"] }
[package.metadata.docs.rs]
targets = ["x86_64-unknown-linux-gnu"]