aboutsummaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorWilliam S Fulton <wsf@fultondesigns.co.uk>2004-12-10 23:04:55 +0000
committerWilliam S Fulton <wsf@fultondesigns.co.uk>2004-12-10 23:04:55 +0000
commite590dfc3c59d5d71b949340f91f65ee93f45fe52 (patch)
treea3b5370de046e8e08ee6046238a45643235280c4 /configure.in
parent8787422b1af56b0ea249cf6c20b2e086b71a34b9 (diff)
downloadswig-e590dfc3c59d5d71b949340f91f65ee93f45fe52.tar.gz
configure fix for when more than one version of jni_md.h is found in the Java include directory.
git-svn-id: https://swig.svn.sourceforge.net/svnroot/swig/trunk/SWIG@6853 626c5289-ae23-0410-ae9c-e8d60b6d4f22
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 543b23276..491c724ab 100644
--- a/configure.in
+++ b/configure.in
@@ -743,7 +743,7 @@ else
if test "$JAVAMDDIR" = "" ; then
AC_MSG_RESULT(not found)
else
- JAVAMDDIR=`dirname "$JAVAMDDIR"`
+ JAVAMDDIR=`dirname "$JAVAMDDIR" | tail -n 1`
JAVAINC="${JAVAINC} -I\"$JAVAMDDIR\""
AC_MSG_RESULT($JAVAMDDIR)
fi