aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLee Thomason <leethomason@gmail.com>2023-12-30 18:08:30 -0800
committerGitHub <noreply@github.com>2023-12-30 18:08:30 -0800
commit321ea883b7190d4e85cae5512a12e5eaa8f8731f (patch)
treed0705dfde7203c93642a251bbec61025c20f3967 /CMakeLists.txt
parentc2d30872e20621955ca7feb9168bad996d591a19 (diff)
parent26985b5785352403dcdf2c2bf2dc6dd9f9ab0d96 (diff)
downloadtinyxml2-321ea883b7190d4e85cae5512a12e5eaa8f8731f.tar.gz
Merge pull request #965 from leethomason/v10.0.0
V10.0.0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2a45e45..7632022 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,5 +1,5 @@
cmake_minimum_required(VERSION 3.15)
-project(tinyxml2 VERSION 9.0.0)
+project(tinyxml2 VERSION 10.0.0)
include(CTest)
option(tinyxml2_BUILD_TESTING "Build tests for tinyxml2" "${BUILD_TESTING}")