aboutsummaryrefslogtreecommitdiff
path: root/exp-ptrcheck/tests/x86/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'exp-ptrcheck/tests/x86/Makefile.am')
-rw-r--r--exp-ptrcheck/tests/x86/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/exp-ptrcheck/tests/x86/Makefile.am b/exp-ptrcheck/tests/x86/Makefile.am
index d697258ba..7aa8beedd 100644
--- a/exp-ptrcheck/tests/x86/Makefile.am
+++ b/exp-ptrcheck/tests/x86/Makefile.am
@@ -10,9 +10,9 @@ EXTRA_DIST = $(noinst_SCRIPTS) \
lea.vgtest-disabled lea.stderr.exp
-AM_CFLAGS += @FLAG_M32@ $(FLAG_MMMX) $(FLAG_MSSE)
-AM_CXXFLAGS += @FLAG_M32@ $(FLAG_MMMX) $(FLAG_MSSE)
-AM_CCASFLAGS = @FLAG_M32@
+AM_CFLAGS += @FLAG_M32@ $(FLAG_MMMX) $(FLAG_MSSE)
+AM_CXXFLAGS += @FLAG_M32@ $(FLAG_MMMX) $(FLAG_MSSE)
+AM_CCASFLAGS += @FLAG_M32@
asm_SOURCES = asm.S
lea_SOURCES = lea.S