aboutsummaryrefslogtreecommitdiff
path: root/third_party/libyuv/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/libyuv/CMakeLists.txt')
-rw-r--r--third_party/libyuv/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/third_party/libyuv/CMakeLists.txt b/third_party/libyuv/CMakeLists.txt
index 60d17338ed..94bdfe0af6 100644
--- a/third_party/libyuv/CMakeLists.txt
+++ b/third_party/libyuv/CMakeLists.txt
@@ -24,3 +24,7 @@ if (NOT WINDOWS_MSVC_X86_64)
target_link_libraries(libyuv_unittest ${ly_lib_name} gtest_main
Threads::Threads)
endif()
+
+if (LINUX_AARCH64)
+ target_compile_definitions(${ly_lib_name} PRIVATE LIBYUV_DISABLE_NEON=1)
+endif()