summaryrefslogtreecommitdiff
path: root/rs.spec
diff options
context:
space:
mode:
authorJason Sams <rjsams@android.com>2010-05-13 18:30:11 -0700
committerJason Sams <rjsams@android.com>2010-05-13 18:35:01 -0700
commitccc010bb7c0f89e162bf60033968a20be90a903a (patch)
treebb1844ba5d1ae99f00e66e861d3a00a53a8afc78 /rs.spec
parent1b6b7fabe4fe7fdcbcff6b701af7e3c71d254d9e (diff)
downloadrs-ccc010bb7c0f89e162bf60033968a20be90a903a.tar.gz
Rename ProgramFragmentStore to ProgramStore.
Change-Id: Ia8ad9ac856944838ced38a2f1e8f07387050bdfd
Diffstat (limited to 'rs.spec')
-rw-r--r--rs.spec20
1 files changed, 10 insertions, 10 deletions
diff --git a/rs.spec b/rs.spec
index a589d5bf..9c57e667 100644
--- a/rs.spec
+++ b/rs.spec
@@ -4,8 +4,8 @@ ContextBindRootScript {
param RsScript sampler
}
-ContextBindProgramFragmentStore {
- param RsProgramFragmentStore pgm
+ContextBindProgramStore {
+ param RsProgramStore pgm
}
ContextBindProgramFragment {
@@ -342,37 +342,37 @@ ScriptCSetDefineI32 {
param int32_t value
}
-ProgramFragmentStoreBegin {
+ProgramStoreBegin {
param RsElement in
param RsElement out
}
-ProgramFragmentStoreColorMask {
+ProgramStoreColorMask {
param bool r
param bool g
param bool b
param bool a
}
-ProgramFragmentStoreBlendFunc {
+ProgramStoreBlendFunc {
param RsBlendSrcFunc srcFunc
param RsBlendDstFunc destFunc
}
-ProgramFragmentStoreDepthMask {
+ProgramStoreDepthMask {
param bool enable
}
-ProgramFragmentStoreDither {
+ProgramStoreDither {
param bool enable
}
-ProgramFragmentStoreDepthFunc {
+ProgramStoreDepthFunc {
param RsDepthFunc func
}
-ProgramFragmentStoreCreate {
- ret RsProgramFragmentStore
+ProgramStoreCreate {
+ ret RsProgramStore
}
ProgramRasterCreate {