summaryrefslogtreecommitdiff
path: root/api/rs_math.spec
diff options
context:
space:
mode:
Diffstat (limited to 'api/rs_math.spec')
-rw-r--r--api/rs_math.spec20
1 files changed, 20 insertions, 0 deletions
diff --git a/api/rs_math.spec b/api/rs_math.spec
index 6e7daf69..bf4d9c02 100644
--- a/api/rs_math.spec
+++ b/api/rs_math.spec
@@ -989,6 +989,16 @@ description:
end:
function: max
+version: 9
+attrib: const
+w: 2, 3, 4
+t: f32
+ret: #2#1
+arg: #2#1 a
+arg: #2 b
+end:
+
+function: max
version: 9 20
attrib: const
w: 1
@@ -1072,6 +1082,16 @@ description:
end:
function: min
+version: 9
+attrib: const
+w: 2, 3, 4
+t: f32
+ret: #2#1
+arg: #2#1 a
+arg: #2 b
+end:
+
+function: min
version: 9 20
attrib: const
w: 1