summaryrefslogtreecommitdiff
path: root/peripheral/libupm/src/hcsr04/CMakeLists.txt
diff options
context:
space:
mode:
authorMihai Serban <mihai.serban@intel.com>2016-07-14 18:18:27 +0000
committerandroid-build-merger <android-build-merger@google.com>2016-07-14 18:18:27 +0000
commitcb9e0b2f53f8150f8a9786ffe6ffe7d622e247fe (patch)
tree607e36425166478afcc2c170c4ec346990725b8d /peripheral/libupm/src/hcsr04/CMakeLists.txt
parenta2cc54ecdc4d316d7f615d093a484f4aa00d7525 (diff)
parent4de2569d39d40009e8f440de7143f39804a213bc (diff)
downloadintel-cb9e0b2f53f8150f8a9786ffe6ffe7d622e247fe.tar.gz
libupm: sync with upstream (SHA1: 1849e22)
am: 4de2569d39 Change-Id: I1324e4eed5908383f5942bb23a43890dc8554dec
Diffstat (limited to 'peripheral/libupm/src/hcsr04/CMakeLists.txt')
-rw-r--r--peripheral/libupm/src/hcsr04/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/peripheral/libupm/src/hcsr04/CMakeLists.txt b/peripheral/libupm/src/hcsr04/CMakeLists.txt
index 81e692d..5aec195 100644
--- a/peripheral/libupm/src/hcsr04/CMakeLists.txt
+++ b/peripheral/libupm/src/hcsr04/CMakeLists.txt
@@ -1,5 +1,5 @@
set (libname "hcsr04")
set (libdescription "upm proximity sensor")
set (module_src ${libname}.cxx)
-set (module_h ${libname}.h)
+set (module_hpp ${libname}.hpp)
upm_module_init()