summaryrefslogtreecommitdiff
path: root/peripheral/libupm/src/mma7660/CMakeLists.txt
diff options
context:
space:
mode:
authorMihai Serban <mihai.serban@intel.com>2016-07-01 15:06:59 +0300
committerMihai Serban <mihai.serban@intel.com>2016-07-04 15:49:56 +0300
commit4de2569d39d40009e8f440de7143f39804a213bc (patch)
tree72355725c52d5a640092451395641d60968f95b2 /peripheral/libupm/src/mma7660/CMakeLists.txt
parentb33fe8d1c1c2ce22c58b02160eeda61b80eb1d26 (diff)
downloadintel-4de2569d39d40009e8f440de7143f39804a213bc.tar.gz
libupm: sync with upstream (SHA1: 1849e22)
URL: https://github.com/intel-iot-devkit/upm.git Branch: master SHA1: 1849e22154177096f1725e9cc96ec62ac2ef3635 BUG=None Change-Id: Ie0f5d59fe4818fc34ccc9cde14ddf23f41b42037 Signed-off-by: Mihai Serban <mihai.serban@intel.com>
Diffstat (limited to 'peripheral/libupm/src/mma7660/CMakeLists.txt')
-rw-r--r--peripheral/libupm/src/mma7660/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/peripheral/libupm/src/mma7660/CMakeLists.txt b/peripheral/libupm/src/mma7660/CMakeLists.txt
index 4748db5..1eaa49f 100644
--- a/peripheral/libupm/src/mma7660/CMakeLists.txt
+++ b/peripheral/libupm/src/mma7660/CMakeLists.txt
@@ -1,5 +1,5 @@
set (libname "mma7660")
set (libdescription "upm mma7660 I2C 3-axis digital accelermeter (1.5g)")
set (module_src ${libname}.cxx)
-set (module_h ${libname}.h)
+set (module_hpp ${libname}.hpp)
upm_module_init()