summaryrefslogtreecommitdiff
path: root/peripheral/libmraa/examples/c++/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'peripheral/libmraa/examples/c++/CMakeLists.txt')
-rw-r--r--peripheral/libmraa/examples/c++/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/peripheral/libmraa/examples/c++/CMakeLists.txt b/peripheral/libmraa/examples/c++/CMakeLists.txt
index 51a3f3a..d688d48 100644
--- a/peripheral/libmraa/examples/c++/CMakeLists.txt
+++ b/peripheral/libmraa/examples/c++/CMakeLists.txt
@@ -19,8 +19,3 @@ target_link_libraries (Spi-pot mraa stdc++)
target_link_libraries (Uart mraa stdc++)
target_link_libraries (Isr-pin6 mraa stdc++)
target_link_libraries (Iio-dummy mraa stdc++)
-
-if (ONEWIRE)
- add_executable (UartOW UartOW.cpp)
- target_link_libraries (UartOW mraa stdc++)
-endif ()