summaryrefslogtreecommitdiff
path: root/peripheral/libupm/src/biss0001/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'peripheral/libupm/src/biss0001/CMakeLists.txt')
-rw-r--r--peripheral/libupm/src/biss0001/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/peripheral/libupm/src/biss0001/CMakeLists.txt b/peripheral/libupm/src/biss0001/CMakeLists.txt
index 1e1223a..e4d418f 100644
--- a/peripheral/libupm/src/biss0001/CMakeLists.txt
+++ b/peripheral/libupm/src/biss0001/CMakeLists.txt
@@ -1,5 +1,5 @@
set (libname "biss0001")
set (libdescription "upm biss0001 motion module")
set (module_src ${libname}.cxx)
-set (module_h ${libname}.h)
+set (module_hpp ${libname}.hpp)
upm_module_init()