summaryrefslogtreecommitdiff
path: root/peripheral/libupm/src/dfrph/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'peripheral/libupm/src/dfrph/CMakeLists.txt')
-rw-r--r--peripheral/libupm/src/dfrph/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/peripheral/libupm/src/dfrph/CMakeLists.txt b/peripheral/libupm/src/dfrph/CMakeLists.txt
index 1f08e95..6de74f5 100644
--- a/peripheral/libupm/src/dfrph/CMakeLists.txt
+++ b/peripheral/libupm/src/dfrph/CMakeLists.txt
@@ -1,5 +1,5 @@
set (libname "dfrph")
set (libdescription "upm dfrobot pH sensors")
set (module_src ${libname}.cxx)
-set (module_h ${libname}.h)
+set (module_hpp ${libname}.hpp)
upm_module_init()