summaryrefslogtreecommitdiff
path: root/peripheral/libupm/src/hlg150h/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'peripheral/libupm/src/hlg150h/CMakeLists.txt')
-rw-r--r--peripheral/libupm/src/hlg150h/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/peripheral/libupm/src/hlg150h/CMakeLists.txt b/peripheral/libupm/src/hlg150h/CMakeLists.txt
new file mode 100644
index 0000000..6650f8b
--- /dev/null
+++ b/peripheral/libupm/src/hlg150h/CMakeLists.txt
@@ -0,0 +1,6 @@
+include_directories(..)
+set (libname "hlg150h")
+set (libdescription “Lighting power supply”)
+set (module_src ${libname}.cxx mraa-utils.cxx)
+set (module_hpp ${libname}.hpp)
+upm_module_init()