summaryrefslogtreecommitdiff
path: root/peripheral/libupm/src/rfr359f/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'peripheral/libupm/src/rfr359f/CMakeLists.txt')
-rw-r--r--peripheral/libupm/src/rfr359f/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/peripheral/libupm/src/rfr359f/CMakeLists.txt b/peripheral/libupm/src/rfr359f/CMakeLists.txt
index 94cb79d..539e6b7 100644
--- a/peripheral/libupm/src/rfr359f/CMakeLists.txt
+++ b/peripheral/libupm/src/rfr359f/CMakeLists.txt
@@ -1,5 +1,5 @@
set (libname "rfr359f")
set (libdescription "upm rfr359f grove distance interrupter")
set (module_src ${libname}.cxx)
-set (module_h ${libname}.h)
+set (module_hpp ${libname}.hpp)
upm_module_init()