summaryrefslogtreecommitdiff
path: root/native/libMicro-0.4.0/Makefile.Aix
diff options
context:
space:
mode:
Diffstat (limited to 'native/libMicro-0.4.0/Makefile.Aix')
-rw-r--r--native/libMicro-0.4.0/Makefile.Aix41
1 files changed, 41 insertions, 0 deletions
diff --git a/native/libMicro-0.4.0/Makefile.Aix b/native/libMicro-0.4.0/Makefile.Aix
new file mode 100644
index 0000000..9e4dc42
--- /dev/null
+++ b/native/libMicro-0.4.0/Makefile.Aix
@@ -0,0 +1,41 @@
+#
+# CDDL HEADER START
+#
+# The contents of this file are subject to the terms
+# of the Common Development and Distribution License
+# (the "License"). You may not use this file except
+# in compliance with the License.
+#
+# You can obtain a copy of the license at
+# src/OPENSOLARIS.LICENSE
+# or http://www.opensolaris.org/os/licensing.
+# See the License for the specific language governing
+# permissions and limitations under the License.
+#
+# When distributing Covered Code, include this CDDL
+# HEADER in each file and include the License file at
+# usr/src/OPENSOLARIS.LICENSE. If applicable,
+# add the following below this CDDL HEADER, with the
+# fields enclosed by brackets "[]" replaced with your
+# own identifying information: Portions Copyright [yyyy]
+# [name of copyright owner]
+#
+# CDDL HEADER END
+#
+
+#
+# Copyright 2005 Sun Microsystems, Inc. All rights reserved.
+# Use is subject to license terms.
+#
+
+
+CFLAGS= -O3
+
+CPPFLAGS = -D_REENTRANT
+
+include ../Makefile.com
+
+NSLLIB= -lnsl
+SOCKLIB=
+
+.KEEP_STATE: