summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJean-Baptiste Queru <jbq@google.com>2010-01-05 16:27:29 -0800
committerJean-Baptiste Queru <jbq@google.com>2010-01-05 16:27:29 -0800
commit7c2b515182e9bb3522decde6cf1f6e8f9d93d9b6 (patch)
treef75beeca486cb2fe3c30b14ee625173dd821e544
parente39ebd4ff97e35f9af02cb3057e14ace706415d7 (diff)
downloadAccountsAndSyncSettings-7c2b515182e9bb3522decde6cf1f6e8f9d93d9b6.tar.gz
Do not use a user tag on apps, as it is ignored.
The build system does not honor user tags on apps, and setting it is misleading. This removes the confusion by making the makefiles behave like they read. Change-Id: I043547aab85e4063040299f550e6b531c71d35d9
-rw-r--r--Android.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/Android.mk b/Android.mk
index 51834b9..75647d2 100644
--- a/Android.mk
+++ b/Android.mk
@@ -1,7 +1,7 @@
LOCAL_PATH:= $(call my-dir)
include $(CLEAR_VARS)
-LOCAL_MODULE_TAGS := user
+LOCAL_MODULE_TAGS := optional
LOCAL_SRC_FILES := $(call all-java-files-under, src)