summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authoryangbill <yangbill@google.com>2023-11-07 09:38:10 +0800
committeryangbill <yangbill@google.com>2023-11-07 09:38:10 +0800
commitff602fc403cef62035ba1b977c790c9e297d4716 (patch)
tree441bbb681119af22e623c58fc67fbd28cb129e46
parent1b5c4779fb69c14aa95c4e887e9e4f3b9f65a3db (diff)
downloadCalendar-ff602fc403cef62035ba1b977c790c9e297d4716.tar.gz
Remove unused LOCAL_STATIC_JAVA_LIBRARIES for CalendarTests
The original definition of android.test.runner is actually be overwrite by android-common which is actually not being used in make but it will cause error when switching to Android.bp using androidmk tool due to the tools will define both libs in Android.bp which is actually not being used. Bug: 309369509 Test: m CalendarTests Change-Id: Ib6796ab5c1ad2ad18912d72d3c4edc5f7b66e360
-rw-r--r--tests/Android.mk2
1 files changed, 0 insertions, 2 deletions
diff --git a/tests/Android.mk b/tests/Android.mk
index 2d74b1ee..9a272dfb 100644
--- a/tests/Android.mk
+++ b/tests/Android.mk
@@ -6,8 +6,6 @@ LOCAL_JACK_COVERAGE_INCLUDE_FILTER := com.android.calendar.*
# We only want this apk build for tests.
LOCAL_MODULE_TAGS := tests
-LOCAL_STATIC_JAVA_LIBRARIES := android.test.runner
-
# Include all test java files.
LOCAL_SRC_FILES := $(call all-java-files-under, src)