summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Android.mk4
-rw-r--r--src/com/android/inputmethod/latin/car/KeyboardView.java2
2 files changed, 4 insertions, 2 deletions
diff --git a/Android.mk b/Android.mk
index 46a8ffc..5c1de7a 100644
--- a/Android.mk
+++ b/Android.mk
@@ -12,6 +12,8 @@
# See the License for the specific language governing permissions and
# limitations under the License.
+ifneq ($(TARGET_BUILD_PDK), true)
+
LOCAL_PATH := $(call my-dir)
include $(CLEAR_VARS)
@@ -43,3 +45,5 @@ include packages/apps/Car/libs/car-stream-ui-lib/car-stream-ui-lib.mk
include packages/services/Car/car-support-lib/car-support.mk
include $(BUILD_PACKAGE)
+
+endif
diff --git a/src/com/android/inputmethod/latin/car/KeyboardView.java b/src/com/android/inputmethod/latin/car/KeyboardView.java
index 44c6b45..f641768 100644
--- a/src/com/android/inputmethod/latin/car/KeyboardView.java
+++ b/src/com/android/inputmethod/latin/car/KeyboardView.java
@@ -671,8 +671,6 @@ public class KeyboardView extends View implements View.OnClickListener {
width = MeasureSpec.getSize(widthMeasureSpec);
}
setMeasuredDimension(width, mKeyboard.getHeight() + getPaddingTop() + getPaddingBottom());
-
- Log.d("Yao", "Keyboard height " + mKeyboard.getHeight() + " " + getPaddingTop() + " " + getPaddingBottom());
}
}