summaryrefslogtreecommitdiff
path: root/Android.bp
diff options
context:
space:
mode:
authorSasha Smundak <asmundak@google.com>2019-01-11 16:21:12 -0800
committerSasha Smundak <asmundak@google.com>2019-01-11 16:21:12 -0800
commit66cdfbeb4913eb4fa4d117197dbc0d87091770dc (patch)
tree8a86f582612965cd4cbc466a435ab5a12a43037f /Android.bp
parenta952c9e18ad1a0118be3eb398a9bd1d99285c6e2 (diff)
downloadPhoneCommon-66cdfbeb4913eb4fa4d117197dbc0d87091770dc.tar.gz
Convert Android.mk file to Android.bp
See build/soong/README.md for more information. Change-Id: I4545740875d870c5283b28780225035f463ccb9b Fixes: 122333015 Test: treehugger
Diffstat (limited to 'Android.bp')
-rw-r--r--Android.bp20
1 files changed, 20 insertions, 0 deletions
diff --git a/Android.bp b/Android.bp
new file mode 100644
index 0000000..9036835
--- /dev/null
+++ b/Android.bp
@@ -0,0 +1,20 @@
+// Copyright 2012, The Android Open Source Project
+//
+// Licensed under the Apache License, Version 2.0 (the "License");
+// you may not use this file except in compliance with the License.
+// You may obtain a copy of the License at
+//
+// http://www.apache.org/licenses/LICENSE-2.0
+//
+// Unless required by applicable law or agreed to in writing, software
+// distributed under the License is distributed on an "AS IS" BASIS,
+// WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
+// See the License for the specific language governing permissions and
+// limitations under the License.
+
+android_app {
+ name: "com.android.phone.common",
+ srcs: ["src/**/*.java"],
+ resource_dirs: ["res"],
+ sdk_version: "current",
+}