aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark Gordon <msg555@gmail.com>2012-01-12 22:00:32 -0500
committerMark Gordon <msg555@gmail.com>2012-01-12 22:00:32 -0500
commit19175bcfadcbf1e3519b7fac7040097f52866476 (patch)
tree90494b5e6a8eebda1006200419480c82294d52da
parent3981db33ede6066eede1b39531bc0e71c71a1d81 (diff)
downloadPowerTutor-19175bcfadcbf1e3519b7fac7040097f52866476.tar.gz
got rid of assets line in makefile
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 6d618fa..525ce42 100644
--- a/Makefile
+++ b/Makefile
@@ -25,7 +25,7 @@ dex: compile
dx --dex --output=bin/classes.dex bin/ libs/
package: dex
- aapt package -M AndroidManifest.xml -A assets -S res \
+ aapt package -M AndroidManifest.xml -S res \
-F bin/PowerTutor.apk -I $(ANDROID_LIB)
cd bin; zip PowerTutor.apk classes.dex
zip bin/PowerTutor.apk -r libs -i \*.so