summaryrefslogtreecommitdiff
path: root/tests/anomaly-tester
diff options
context:
space:
mode:
authorNarayan Kamath <narayan@google.com>2018-02-23 17:36:59 +0000
committerAndroid (Google) Code Review <android-gerrit@google.com>2018-02-23 17:36:59 +0000
commit42614c678778160ec818210df03c8a235b29989b (patch)
treefb8e8d49210a069982f9144c20bceaabfc80c8f1 /tests/anomaly-tester
parent019ed399fb6061d5090b1e2430acefa663d60e47 (diff)
parentb5fa88039f8e4d94c3f7eec5f1bbe824c54ce886 (diff)
downloadSettings-42614c678778160ec818210df03c8a235b29989b.tar.gz
Merge "AnomalyTester: Remove dependency on bouncycastle."
Diffstat (limited to 'tests/anomaly-tester')
-rw-r--r--tests/anomaly-tester/Android.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/anomaly-tester/Android.mk b/tests/anomaly-tester/Android.mk
index 5d48ca89bb1..9a0a8755163 100644
--- a/tests/anomaly-tester/Android.mk
+++ b/tests/anomaly-tester/Android.mk
@@ -4,7 +4,7 @@ include $(CLEAR_VARS)
LOCAL_MODULE_TAGS := tests
LOCAL_CERTIFICATE := platform
-LOCAL_JAVA_LIBRARIES := android.test.runner bouncycastle
+LOCAL_JAVA_LIBRARIES := android.test.runner
LOCAL_STATIC_JAVA_LIBRARIES := \
android-support-test \
@@ -23,4 +23,4 @@ LOCAL_INSTRUMENTATION_FOR := Settings
LOCAL_USE_AAPT2 := true
-include $(BUILD_PACKAGE) \ No newline at end of file
+include $(BUILD_PACKAGE)