summaryrefslogtreecommitdiff
path: root/Android.bp
diff options
context:
space:
mode:
authorSasha Smundak <asmundak@google.com>2019-01-11 16:06:39 -0800
committerSasha Smundak <asmundak@google.com>2019-01-11 16:06:39 -0800
commit3948b5a0c1c472368e781d566dc61892d5d4901f (patch)
tree756e2106fc63a16e9db7ffc06a5523f5f7a3349b /Android.bp
parentced39f68d3c5e849ddec149b7b2bf393a6ffc8bd (diff)
downloadStk-3948b5a0c1c472368e781d566dc61892d5d4901f.tar.gz
Convert Android.mk file to Android.bp
See build/soong/README.md for more information. Change-Id: I96783d3699b4cb2eec0647b70055b483388133dc Fixes: 122332284 Test: treehugger
Diffstat (limited to 'Android.bp')
-rw-r--r--Android.bp10
1 files changed, 10 insertions, 0 deletions
diff --git a/Android.bp b/Android.bp
new file mode 100644
index 0000000..a2dbc03
--- /dev/null
+++ b/Android.bp
@@ -0,0 +1,10 @@
+// Copyright 2007-2008 The Android Open Source Project
+
+android_app {
+ name: "Stk",
+ libs: ["telephony-common"],
+ static_libs: ["android-support-v4"],
+ srcs: ["**/*.java"],
+ platform_apis: true,
+ certificate: "platform",
+}