aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--common/Android.mk4
1 files changed, 3 insertions, 1 deletions
diff --git a/common/Android.mk b/common/Android.mk
index 7d674a0c..a0333fc9 100644
--- a/common/Android.mk
+++ b/common/Android.mk
@@ -16,11 +16,13 @@ LOCAL_RESOURCE_DIR := $(LOCAL_PATH)/res
LOCAL_JAVA_LIBRARIES := \
android-support-annotations
+LOCAL_DISABLE_RESOLVE_SUPPORT_LIBRARIES := true
+
LOCAL_SHARED_ANDROID_LIBRARIES := \
android-support-compat \
android-support-core-ui \
android-support-v7-recyclerview \
- android-support-v17-leanback \
+ android-support-v17-leanback
include $(LOCAL_PATH)/buildconfig.mk