aboutsummaryrefslogtreecommitdiff
path: root/common/Android.mk
diff options
context:
space:
mode:
Diffstat (limited to 'common/Android.mk')
-rw-r--r--common/Android.mk8
1 files changed, 6 insertions, 2 deletions
diff --git a/common/Android.mk b/common/Android.mk
index ff19392e..a0333fc9 100644
--- a/common/Android.mk
+++ b/common/Android.mk
@@ -13,12 +13,16 @@ LOCAL_USE_AAPT2 := true
LOCAL_RESOURCE_DIR := $(LOCAL_PATH)/res
+LOCAL_JAVA_LIBRARIES := \
+ android-support-annotations
+
+LOCAL_DISABLE_RESOLVE_SUPPORT_LIBRARIES := true
+
LOCAL_SHARED_ANDROID_LIBRARIES := \
- android-support-annotations \
android-support-compat \
android-support-core-ui \
android-support-v7-recyclerview \
- android-support-v17-leanback \
+ android-support-v17-leanback
include $(LOCAL_PATH)/buildconfig.mk