aboutsummaryrefslogtreecommitdiff
path: root/tests/func/Android.mk
diff options
context:
space:
mode:
Diffstat (limited to 'tests/func/Android.mk')
-rw-r--r--tests/func/Android.mk6
1 files changed, 4 insertions, 2 deletions
diff --git a/tests/func/Android.mk b/tests/func/Android.mk
index e89ba25b..855e8ebf 100644
--- a/tests/func/Android.mk
+++ b/tests/func/Android.mk
@@ -14,9 +14,11 @@ LOCAL_STATIC_JAVA_LIBRARIES := \
tv-test-common \
ub-uiautomator \
+LOCAL_JAVA_LIBRARIES := android.test.base.stubs
+
LOCAL_INSTRUMENTATION_FOR := LiveTv
-LOCAL_SDK_VERSION := current
-LOCAL_MIN_SDK_VERSION := 23 # M
+LOCAL_SDK_VERSION := system_current
+LOCAL_PROGUARD_ENABLED := disabled
include $(BUILD_PACKAGE)