aboutsummaryrefslogtreecommitdiff
path: root/version.mk
diff options
context:
space:
mode:
Diffstat (limited to 'version.mk')
-rw-r--r--version.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/version.mk b/version.mk
index 375249e9..90fe55ec 100644
--- a/version.mk
+++ b/version.mk
@@ -97,7 +97,7 @@ ifdef TARGET_BUILD_APPS
ifeq ($(strip $(HAS_BUILD_NUMBER)),false)
git_hash := $(shell git --git-dir $(LOCAL_PATH)/.git log -n 1 --pretty=format:%h)
date_string := $(shell date +%Y-%m-%d)
- version_name_package := $(base_version_major).$(base_version_minor).$(code_version_build) (eng.$(USER).$(git_hash).$(date_string)-$(base_version_arch)$(base_version_density))
+ version_name_package := $(base_version_major).$(base_version_minor).$(code_version_build) (eng.$(BUILD_USERNAME).$(git_hash).$(date_string)-$(base_version_arch)$(base_version_density))
else
version_name_package := $(base_version_major).$(base_version_minor).$(code_version_build) ($(BUILD_NUMBER_FROM_FILE)-$(base_version_arch)$(base_version_density))
endif