summaryrefslogtreecommitdiff
path: root/Android.mk
diff options
context:
space:
mode:
authorBernhard Rosenkraenzer <Bernhard.Rosenkranzer@linaro.org>2012-10-28 00:30:36 +0200
committerBernhard Rosenkraenzer <Bernhard.Rosenkranzer@linaro.org>2012-10-28 00:30:36 +0200
commit66af4fcda965dc9bc66a63ee69b9e4d812d82870 (patch)
tree616dd9e631feff9d99bdc61137b9793911eb762f /Android.mk
downloadhackerskeyboard-master.tar.gz
Import source from hg https://code.google.com/p/hackerskeyboardHEADmaster
Change-Id: I454d241efe6b13f2bb03d9891022550867479ef3 Signed-off-by: Bernhard Rosenkraenzer <Bernhard.Rosenkranzer@linaro.org>
Diffstat (limited to 'Android.mk')
-rw-r--r--Android.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/Android.mk b/Android.mk
new file mode 100644
index 0000000..8f1acc5
--- /dev/null
+++ b/Android.mk
@@ -0,0 +1,17 @@
+# Copyright (C) 2010 The Android Open Source Project
+#
+# Licensed under the Apache License, Version 2.0 (the "License");
+# you may not use this file except in compliance with the License.
+# You may obtain a copy of the License at
+#
+# http://www.apache.org/licenses/LICENSE-2.0
+#
+# Unless required by applicable law or agreed to in writing, software
+# distributed under the License is distributed on an "AS IS" BASIS,
+# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
+# See the License for the specific language governing permissions and
+# limitations under the License.
+
+LOCAL_PATH := $(call my-dir)
+
+include $(call all-makefiles-under,$(LOCAL_PATH))